www.ccna.de - CCNA Forum


 

 FAQ   Suchen   Mitgliederliste   Benutzergruppen   Registrieren  Profil   

Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

 
Multicast auf Switch 3750G


 
Neues Thema eröffnen   Neue Antwort erstellen    www.ccna.de Foren-Übersicht -> Switche
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht

laubi
Junior


Anmeldedatum: 13.10.2009
Beiträge: 1

BeitragVerfasst am: 13.10.2009, 15:30    Titel: Multicast auf Switch 3750G Antworten mit Zitat

Hallo,

versuche ein Multicast Labor einzurichten,
gegeben 2 Rechner 1 Switch

habe alles nötige konfiguriert, funktioniert aber nicht

folgende Koniguration habe ich vorgenommen

schritt 1 Port 1-12 in Vlan 100

schritt 2 Aktivierung des Multicast Routing

Cat3750> enable
Cat3750# configure terminal
Cat3750(config)# ip multicast-routing distributed
Cat3750(config)# ip igmp snooping vlan 100

schritt 3 VLAN 100 zu Multicast Gruppe hinzuügen

Cat3750> enable
Cat3750# configure terminal
Cat3750(config)# int vlan 100
Cat3750(config-if)# ip igmp join-group 239.255.1.1

Test mit VLC ergab das die Multicasts nicht weitergeleitet werden, auf Port 1 (Sender) sind alle Multcasts-Pakete zu sehen, bei Port 2 (Empfänger) kein Multicast-Pakete.

hier meine Config:




    3750G-24TS#sh run
    Building configuration...

    Current configuration : 2407 bytes
    !
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname 3750G-24TS
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    switch 1 provision ws-c3750g-24ts-1u
    system mtu routing 1500
    ip subnet-zero
    !
    !
    ip multicast-routing distributed
    !
    !
    !
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    !
    !
    !
    interface GigabitEthernet1/0/1
    switchport access vlan 100
    switchport mode access
    !
    interface GigabitEthernet1/0/2
    switchport access vlan 100
    switchport mode access
    !
    interface GigabitEthernet1/0/3
    switchport access vlan 100
    switchport mode access
    !
    interface GigabitEthernet1/0/4
    switchport access vlan 100
    switchport mode access
    !
    interface GigabitEthernet1/0/5
    switchport access vlan 100
    switchport mode access
    !
    interface GigabitEthernet1/0/6
    switchport access vlan 100
    switchport mode access
    !
    interface GigabitEthernet1/0/7
    switchport access vlan 100
    switchport mode access
    !
    interface GigabitEthernet1/0/8
    switchport access vlan 100
    switchport mode access
    !
    interface GigabitEthernet1/0/9
    switchport access vlan 100
    switchport mode access
    !
    interface GigabitEthernet1/0/10
    switchport access vlan 100
    switchport mode access
    !
    interface GigabitEthernet1/0/11
    switchport access vlan 100
    switchport mode access
    !
    interface GigabitEthernet1/0/12
    switchport access vlan 100
    switchport mode access
    !
    interface GigabitEthernet1/0/13
    !
    interface GigabitEthernet1/0/14
    !
    interface GigabitEthernet1/0/15
    !
    interface GigabitEthernet1/0/16
    !
    interface GigabitEthernet1/0/17
    !
    interface GigabitEthernet1/0/18
    !
    interface GigabitEthernet1/0/19
    !
    interface GigabitEthernet1/0/20
    !
    interface GigabitEthernet1/0/21
    !
    interface GigabitEthernet1/0/22
    !
    interface GigabitEthernet1/0/23
    !
    interface GigabitEthernet1/0/24
    !
    interface GigabitEthernet1/0/25
    !
    interface GigabitEthernet1/0/26
    !
    interface GigabitEthernet1/0/27
    !
    interface GigabitEthernet1/0/28
    !
    interface Vlan1
    no ip address
    !
    interface Vlan100
    ip address 10.255.255.254 255.0.0.0
    ip pim version 1
    ip pim sparse-dense-mode
    ip igmp join-group 239.255.1.1
    !
    ip classless
    ip http server
    ip http secure-server
    ip pim autorp listener
    !
    !
    !
    control-plane
    !
    !
    line con 0
    line vty 5 15
    !
    !
    monitor session 1 source interface Gi1/0/3
    monitor session 1 destination interface Gi1/0/2
    end



gruss laubi
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    www.ccna.de Foren-Übersicht -> Switche Alle Zeiten sind GMT
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.